Klantenservice

Krijg hulp voor je Nintendo-systemen, -software en -diensten

Wat zijn de browservereisten om een Nintendo-account te kunnen gebruiken?

Gebruik een pc of een smart device om je Nintendo-account aan te maken of te openen. De aanbevolen software voor Nintendo-accounts staat hieronder beschreven.

Een Nintendo-account gebruiken op een pc

  • Internet Explorer: 10 of nieuwer
  • Chrome: Nieuwste versie
  • Firefox: Nieuwste versie
  • Safari: Nieuwste versie

Een Nintendo-account gebruiken op een smart device

  • Safari: IOS 8 of nieuwer
  • Chrome voor Android: Android 4.2 of nieuwer
  • Standaard browser: Android 4.1 of nieuwer

De website wordt mogelijk niet goed weergegeven als je een andere browser gebruikt dan de bovengenoemde browsers.